lkml.org 
[lkml]   [2003]   [Feb]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Bug in 2.5.62 kernel
hello:

Yes, it was missing module-init-tools. Now I have my kernel compiled but when I try to boot, I can only see

Uncompressing Kernel... booting linux....

and then I cannot see nothing more but the HD is going up and down during half a minute, so I think something is happening but my screen is not updating.

What can I test in order to boot my system?

I'm behing a Sony Vaio N505-VE laptop.

Thanks.

On Tue, 18 Feb 2003 09:43:49 -0500
John Weber <weber@nyc.rr.com> wrote:

> Luis Miguel Garcia wrote:
> > it's about 2.5.62
> >
> > I can do a make bzImage correctly
> > I can do a make modules correctly
> >
> > but
> >
> > when I do a make modules_install I get a lot of
> > depmod: Unresolved Symbols in /lib/modules/2.5.62/xxxx/xxxxx/xxxx.ko
> >
> > What ca I do in order to see what's happening?
>
> Do you have module-init-tools installed? Kernels since 2.5.48 require
> differed module utilities.
>
>
>
>


=============================================================
Luis Miguel Garcia Mancebo
Ingenieria Tecnica en Informatica de Gestion
Universidad de Deusto / University of Deusto
Bilbao / Spain
------------------------------------------------------------
there's no place that I could be without you
there's no place that I could gleam without you
there's no place that I could dream without you
there's no place that I could be without you
honestly
=============================================================
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:33    [W:0.052 / U:0.608 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site