lkml.org 
[lkml]   [2003]   [Dec]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    SubjectRe: 2.6.0 sound output - wierd effects
    From
    Date
    On Sat, 2003-12-27 at 06:34, Martin J. Bligh wrote:
    > >> > If you right click on xmms, and then select options->preferences, on the
    > >> > first page to the bottom there should be output plugin. If you cannot
    > >> > select alsa, see if there is a xmms-alsa or libxmms-alsa plugin. Sorry,
    > >> > I do not know Debian that well.
    > >>
    > >> Thanks, it was on OSS - there's no ALSA selection, nor can I find one.
    > >> There's probably one in unstable somewhere, but ... see below.
    > >
    > > Btw, compile xmms yourself - should have alsa then =) Not sure if
    > > it will if you build with apt-get from source, or when they started
    > > to ship the alsa module with xmms source - think it was not so long
    > > ago. Does with 1.2.8 though:
    >
    > Oh, I understand I could work around the problem in userspace, but that's
    > not the point - something broke in the kernel, presumably OSS emulation.
    > test2 works, test3 doesn't.
    >

    It might be that there always was a problem in userspace ... Like I said
    in another mail - its working here now. Also, _did_ you try something
    else than xmms ... it may be an xmms issue, and not a alsa one ... ?


    --
    Martin Schlemmer
    [unhandled content-type:application/pgp-signature]
    \
     
     \ /
      Last update: 2005-03-22 13:59    [W:0.021 / U:91.944 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site