lkml.org 
[lkml]   [2003]   [Dec]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: IDE-SCSI oops in 2.6.0-test11
Date
In article <1070401986.12502.6.camel@athlonxp.bradney.info>,
Craig Bradney <cbradney@zip.com.au> wrote:
| Just as an fyi, Im on a 2600, same mobo (well, v2 1007 bios).. 2.6 test
| 11, acpi on, local apic on, apic on.
|
| Can burn CDs and DVD+RWs without IDE-SCSI just fine.

I bet you're using a recent cdrecord and growisofs, both of which have
had Linux-specific code added to use the non-SCSI interface. Programs
which are written for SCSI won't run on that interface.

I'm told that SCSI programs for Win9x will run under vmware using
ide-scsi under 2.4 but not 2.6, can someone confirm? I don't have the
software for that test, but I'm told Win9x is quite popular ;-)

The last time I tried cdparanoia it didn't work with 2.6 (ATAPI or
ide-scsi), and I haven't tried cdda2wav. Some work, some don't.

Please let us know if you're using other software than my guess, hard to
track what's been converted from SCSI to ATAPI.
--
bill davidsen <davidsen@tmr.com>
CTO, TMR Associates, Inc
Doing interesting things with little computers since 1979.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:59    [W:0.047 / U:5.976 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site