[lkml]   [2003]   [Dec]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
Subject[2.6.0-test11]: It doesn't boot with a bootcd

I've been trying to build a bootcd with 2.6.0-test11 but it doesn't boot either
with framebuffer or without framebuffer. I also tried 2.6.0-testX-mm[1,2] but
same problems. I could make it work on test6 with no framebuffer once. But
test7 to test11 never worked. My bootcd works fine with 2.4.20. I upgraded
bin-utils, linux-utils, other tools and libraries to use 2.6.0 following the
Documentation/Changes file. My kernel config file is nothing special. It is
based on 2.4.20 and added few things like XFS. I used to see Oops crashes but I
don't see those any more but it stops in middle of booting and hangs. If any
bootcd builders are out there and have any experiences on 2.6.0-testx, please
let me know. Thanks in advance!


Do you Yahoo!?
Free Pop-Up Blocker - Get it now
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:59    [W:0.027 / U:23.640 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site