lkml.org 
[lkml]   [2003]   [Dec]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: PPP over ttyUSB (visor.o, Treo)
From
Date
fre, 12.12.2003 kl. 22.15 skrev Greg KH:
> On Thu, Dec 11, 2003 at 03:53:06PM +0100, Stian Jordet wrote:
> >
> > I just tried 2.4.24-pre1, and I have the same behaviour, so I guess
> > either the ftdi_sio or my mouse is b0rked. Weird, though, since they are
> > connected on two different buses, and I have four other usb devices
> > connected as well, without problem.
> I really think you are exceeding the power limits for this hub, or you
> have a flaky device.

I really understand if you are too busy answering stupid questions from
me. But I still hope someone can answer my one question.

I have six usb-devices: 3com Bluetooth, HP printer, Epson scanner,
Logitech keyboard/mouse, Kodak digital camera and a no-name memory card
reader. My motherboard have six onboard usb-ports.

The problem _only_ occur when I have a ppp-connection through the
ftdi_sio adapter. I tried disconnecting everything except the usb-serial
adapter and the Logitech. Same problem. Without an active
ppp-connection. No problems what-so-ever.

If I use a PS/2 keyboard and mouse, no problems with the rest of the usb
devices, even with a ppp connection.

Can my usb-serial converter be the flaky device, even though it's the
Logitech that is complaining, or can it be the motherboard? Since I
never-ever saw any error messages untill I recently switched my pl2303
against the ftdi_sio.

Best regards,
Stian

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:59    [W:0.091 / U:0.772 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site