lkml.org 
[lkml]   [2003]   [Nov]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subjectboot problems since test9
Date
Hi all,

I have some problems with the test series since test9. (except test9-bk21).

I compiled my kernel with all support that I need and it worked perfectly,
then I had upgraded to test9 and the system won't boot, I get no error
message on startup except the few lines from my boot loader, few days after
that I had tried test9-bk21 and it started working again. And now test10
fails again. Even debug and initcall_debug gaves no output.

I had tried a bit around this night and the system won't boot if I compile it
for AMD-k6 2/3 CPUs (I have a AMD-k6 2 450), it works perfectly if I compile
it for 386. The .config was the same for all versions I had tried.

I don't think this is a compiler problem since test8 and test9-bk21 worked.
Anyone an idea what could cause this? Is this a known bug or s.th. similar?

My gcc version is:

gcc version 3.3.2 20031022 (Gentoo Linux 3.3.2-r2, propolice)

If you need more information please ask, I will try to get the information you
need.

My .config is online at http://gutzeit.at/kernel.config
I'm using test10-bk1 at the moment.

Thanks in advance,
Jens Gutzeit

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:58    [W:0.021 / U:0.368 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site