lkml.org 
[lkml]   [2003]   [Nov]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectCan't boot Acer 240 Laptop
From
Date
I have tried to compile the 2.4.23-pre9 and 2.4.23-rc4 both will not
boot this laptop.

Laptop details
intel 2.5 celeron
256 MB RAM
852GME Chipset
Slackware (if this really matters)

What I have done.
Compiled kernel 2.4.23-pre9, from fresh source.

First try:
Intel P4 support, defaults for mostly everything, ACPI, APM, FB,
ide-scsi, 8139too, and ICH sound.

2nd
Everything above but changed CPU to P3.
No boot (also tried with the acpi=off option in lilo.)


3rd.
rm kernel source, fresh source with 2.4.23-rc4 patch. P4, ACPI, APM,
FB, ide-scsi, ich sound.
Same problem.

4th
Same as above but removed FB support.
No boot again.

5th
p3, no acpi, apm, no FB, ide-scsi.
Same problem.

As you can see I can't figure this out for the life of me. I am trying
2.4.23-pre4 with out SMP. Maybe that will work.

TIA

Dan.



-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:58    [W:0.025 / U:12.372 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site