lkml.org 
[lkml]   [2003]   [Nov]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    SubjectRe: 2.6.0-test9-bk25 : bridge works fine
    Date
    Hi,

    With test9-bk25, I am not facing any problem for the past many hours which
    was not to be the case with test9. I am hopeful that it will work for ever.

    Thanks a lot for all the help. Next time I should make it a point to try on
    the latest of the latest before shooting off a mail :)

    Anand
    >
    > On Sat, 22 Nov 2003 08:20:40 -0800 (PST)
    > Linus Torvalds <torvalds@osdl.org> wrote:
    >
    > > On Sat, 22 Nov 2003, SVR Anand wrote:
    > > >
    > > > The problem is : After 3 to 4 hours of functioning, the bridge stops working
    > > > and the machine becomes unusable where it doesn't respond to keyboard, and
    > > > there is no video display.
    > >
    > > Sounds like a memory leak somewhere. It would probably be interesting to
    > > watch /proc/slabinfo every five minutes or so, and see what happens..
    >
    > Also, we've certainly fixed some serious networking bugs since test9
    > came out.
    >

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:58    [W:0.020 / U:31.076 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site