[lkml]   [2003]   [Nov]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Patrick's Test9 suspend code.

    > Currently, patrick's code isn't working for me anymore either. I think it's
    > because I haven't figured out how I had ACPI set up last time (performance
    > covernor, probably. If I tell it to use the userspace governor, there's
    > still nothing in /sys/devices/system/cpu/cpu0, the directory is empty. Maybe
    > the documentation isn't up to date anymore, I don't know...) When I tried to
    > suspend with it, it sort of worked but the writing to disk phase (which never
    > caused a problem before) had a visible pause between each sector written, and
    > writing out the 3000 sectors took over 5 minutes, and the end result wasn't
    > something it could resume from anyway. Sigh...

    Are you using preempt? There was a similar problem reported a while back
    that was solved by disabling it. Though it's not a true fix, it should at
    least get you going again.



    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:58    [W:0.018 / U:91.080 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site