lkml.org 
[lkml]   [2003]   [Nov]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: Fix firmware loader docs
From
Date
Hi Pavel,

> > we can remove the hotplug-script from 2.4 and 2.6 completly, because the
> > firmware.agent script is now part of the linux-hotplug scripts and there
> > is no need to write one. You only have to put the firmware file into the
> > firmware directory, which is by default /usr/lib/hotplug/firmware/ and
> > everything works as expected.
>
> Well, I'd keep them for a while... To stop people wondering "WTF is
> this"?

I don't think so. There is a README that should explain this and the
example hotplug-script should go away, because it confuses more than it
helps. The current one looks very different and is working fine for 2.4
and 2.6. If people don't have a firmware.agent script on their system
they can either update the hotplug utils or use the Internet to find
one.

Regards

Marcel


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:58    [from the cache]
©2003-2011 Jasper Spaans