[lkml]   [2003]   [Nov]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: 2.6.0 yenta_socket eats kernel time on Toshiba Laptop
    "Ben Hoskings" <> wrote:
    > I've got a Toshiba Satellite Pro 4300 (PIII-750 on an Intel 440BX
    > chipset). Modprobing yenta_socket under 2.6.0 (I've tried test6 to test9
    > inclusive) causes the system to appear to lock up.
    > Once I managed to change consoles and run top (each keystroke took a good
    > 20 seconds to echo), which showed that the kernel was using 100% CPU time.
    > Attepting a modprobe on any of the other PCMCIA bus drivers gives a
    > 'device not found' error.
    > Under 2.4, the PCMCIA bus uses the i82365 module, which works perfectly.
    > Under 2.6, it appears that the related driver has been moved to the
    > yenta_socket module (It's a ToPIC100 Controller; see dmesg below).

    Have you tried disabling i82365 in kernel config?
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:58    [W:0.019 / U:15.380 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site