lkml.org 
[lkml]   [2003]   [Oct]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    SubjectRe: [2.6.0-test9] alsa intel8x0: scattered sound playback
    Date
    Takashi Iwai <tiwai@suse.de> schrieb:
    > At Wed, 29 Oct 2003 15:41:55 +0100,
    > Christian Kapeller wrote:
    >>
    >> Hi!
    >>
    >> Since i'm running the 2.6.0 (2.6.0-test9-bk1 currently) kernel i encounter
    >> problems with alsa sound playback.
    >>
    >> I got a Thinkpad A31 with Debian, so i use the intel8x0 driver. I compiled the
    >> drivers into the kernel. The compiling works just fine, also the sound playback
    >> runs without problems.
    >>
    >> The sound is very scatterd and parts of the playback are repeated sometims.
    >> Stopping the playback and starting it again, fixes it - somtimes, and if then
    >> only for a couple of seconds.
    >
    > sounds like interrupts problem... playing with ACPI ?

    Correct. I'm playing with ACPI (Hail to the brave!). But i experienced
    the same phenomenon also without PM and APM. Same log-messages, same
    symptoms.

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:58    [W:0.020 / U:65.884 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site