lkml.org 
[lkml]   [2003]   [Oct]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: 2.6.0-test8 PROBLEM: codepage=850 doesn't work with mount [SOLVED]
    Randy.Dunlap wrote:
    > On Fri, 24 Oct 2003 03:10:00 +0900 OGAWA Hirofumi <hirofumi@mail.parknet.co.jp> wrote:
    >
    > | Chip <szarlada@freemail.hu> writes:
    > |
    > | > Hi,
    > | >
    > | > If you've got this line in your /etc/fstab:
    > | >
    > | > /dev/hda5 /mnt/win_d vfat quiet,iocharset=iso8859-1,codepage=850,umask=0 0 0
    > | >
    > | > You will get the following message during mount -a:
    > | >
    > | > mount: wrong fs type, bad option, bad superblock on /dev/hda5,
    > | > or too many mounted file systems
    > | >
    > | > I've chessed out that the problemataic part is the codepage=850. When
    > | > I've removed it the mount goes ok.
    > |
    > | I couldn't reproduce it. Could you send output of dmesg and .config.
    > | It looks like it couldn't load nls_cp850.
    >
    > I second that. I was just trying to reproduce it and cannot.

    Sorry guys, you've got right. I've compiled cp852 instead of cp850.
    Execuse me for blaming.

    Chip...

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:58    [W:0.028 / U:1.732 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site