lkml.org 
[lkml]   [2003]   [Jan]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectNew Via 8233 Sound concerns
Hi Alan,
I figured i wouldn't bother you until after New Year's. I'm having a brnad
new problem when playing mp3 with XMMS and changing songs work's until
i start to load other program's like LimeWire and Yahoo! Messenger. All
deal with sound so i shut those off but i let XMMS keep playing
and then my audio from XMMS just shut's down and doesn't wanna play after that.
I don't know if i'm sending to many packets of audio to my sound card at
one time or if i'm just the lucky one with all the problems.
Nathaniel

CC me at reddog83@chartermi.net
Linux version 2.4.20 (root@reddog) (gcc version 3.2.1) #1 Fri Dec 6 01:28:57 EST 2002
[SNIPED]
Via 686a/8233/8235 audio driver 1.9.1-ac2
PCI: Found IRQ 11 for device 00:11.5
PCI: Sharing IRQ 11 with 00:09.1
PCI: Sharing IRQ 11 with 00:0a.0
via82cxxx: Six channel audio available
PCI: Setting latency timer of device 00:11.5 to 64
ac97_codec: AC97 Audio codec, id: ICE17(ICE1232)
via82cxxx: board #1 at 0xE400, IRQ 11
via_audio: ignoring drain playback error -11
via_audio: ignoring drain playback error -11
via_audio: ignoring drain playback error -11
via_audio: ignoring drain playback error -11
via82cxxx: unknown number of channels
via82cxxx: timeout while reading AC97 codec (0x9A0000)
\
 
 \ /
  Last update: 2005-03-22 13:32    [W:0.024 / U:0.236 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site