lkml.org 
[lkml]   [2003]   [Jan]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRE: modutils x 2.5.54
From
Date
On Thu, 2003-01-09 at 00:57, studio3arc.com Admin wrote:
> > modprobe --version
> > gives me 0.9.5.
> >
> > lsmod and insmod don't support --version.
> >
>
> I get the following 2.4.12 !?!? Now I'm very confused
>
>
> s3a-www:/usr/src/linux-2.4.18.SuSE # modprobe --version
> modprobe version 2.4.12
> modprobe: Nothing to load ???
> Specify at least a module or a wildcard like \*
> s3a-www:/usr/src/linux-2.4.18.SuSE #

If you are running a 2.5 kernel then it seems you didn't install the
module-init-tools correctly. It's supposed to install the newer utils as
modutils, lsmod, insmod etc.. and backups the old modutils as
modprobe.old, lsmod.old, insmod.old and so on.

Either that or you are running a 2.4 kernel, in which case the output is
correct (or so it seems).

Paulo

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:32    [W:0.050 / U:4.712 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site