lkml.org 
[lkml]   [2003]   [Jan]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectXFree86 vs. 2.5.54 - reboot
Date
From
This probably applies to immediately prior kernels in the 2.5 series
as well. 2.5.54 seemed like a good time to jump in and test the waters,
so to speak...

AMD K6-III 450 running a 2.4.19 kernel with vesafb, XFree86 4.1.0, and
a USB mouse works fine. Same setup with a 2.5.54 kernel does a cold
reboot when I type "startx". In both cases, the initial video state
is "vga=791" as set in /etc/lilo.conf. As far as the crash, there's
no debug output of any kind in the logs to help narrow down the cause.

As best I can remember, the last time I had everything kinda working
with a 2.5.X kernel was prior to the introduction of the new module-init
tools. This isn't a jab at Rusty et. al. I'm merely trying to come up
with an approximate timeframe during which something changed which is
causing the problem. The recent framebuffer driver changes probably
have something to with this issue.

If this is a known problem, would someone be kind enough to summarize
the discussion or let me know approximately when the discussion took
place so I can dig for it in the linux-kernel archives? Thanks!

--
-----------------------------------------------------------------------
Bob Tracy WTO + WIPO = DMCA? http://www.anti-dmca.org
rct@frus.com
-----------------------------------------------------------------------
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:32    [W:0.061 / U:13.204 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site