[lkml]   [2003]   [Jan]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [RFC] irq handling code consolidation, second try (v850 part)
Can't test it, but the v850 part looks great, ah, it's lovely to see all
that code being deleted...

One comment: `arch_check_irq' is a bad name, it doesn't make it at all
clear what it does.

I might suggest inverting the sense, and using `irq_valid' -- the `arch_'
prefix seems unnecessary (as with `irq_desc') since it's not a
arch-specific version of a more general wrapper.



Quidquid latine dictum sit, altum viditur.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:32    [W:0.034 / U:0.812 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site