lkml.org 
[lkml]   [2003]   [Jan]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: odd phenomenon.
From
Date
On Fri, 2003-01-03 at 11:38, Dave Jones wrote:
> Something strange I've noticed on all recent 2.4 and 2.5 kernels.
>
> If I start galeon whilst I've got a bk pull in operation, the
> galeon process starts, opens its window, and then dies instantly.
> Starting it a second time works.
>
> Its not OOM, as theres plenty of free RAM, and half gig of free (unused) swap.
>
> It's almost 100% reproducable here. Only seen it do it on this box
> though which is a P4 with HT, so it could be SMP related..

Happens all the time here too (ppc32), and did so for ages, with 2.4
(didn't specifically notice it with 2.5 yet, but I rarely use galeon
when testing 2.5 ;)

Typically happens with any kind of intense disk activity slowing down
galeon's launch process. (Not only bk, but also for example updatedb
running in the background).

I'm currently running galeon 1.2.6 (happened with all earlier versions
at least).

Ben.




-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:32    [W:0.044 / U:2.808 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site