lkml.org 
[lkml]   [2003]   [Jan]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [ALSA] opl3sa2 silence
At Sun, 26 Jan 2003 23:50:51 +0100,
Daniel Ritz wrote:
>
> hi
>
> my toshiba tecra 8000 doesn't make a single beep when using the alsa opl3sa2
> driver. the resources are forced by hand (since pnpc_ doesn't work here),
> i also tried a quick pnp (no cards) hack, the chip is detected correctly,
> but still doesn't make sound. the card shows up in /proc/asound/.
> when 'playing' sound, /proc/asound/card0/pcm0p/sub0/status shows nice values.
> i used alsamixer to give full volume to all channels, still no results...

please try to touch the PCM volume after playing the sound again.
it seems that there is a bug hidden in alsa opl3sa2 driver, occuring
on some notebooks. unfortunately, i cannot debug this due to lack of
hardware...


Takashi
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:32    [W:0.057 / U:0.536 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site