lkml.org 
[lkml]   [2003]   [Jan]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRE: 2650 - tg3 on 2.4.18-19.7.xsmp rh7.3 ... OOPS YET AGAIN
On Thu, 23 Jan 2003, Jacek Radajewski wrote:

> is the network card really the problem ? I don't want to be replacing all my network cards if the problem is elsewhere .... if you can understand the oops message please, please, please let me know where the problem is ...
>

Jacek,

To date there are about 20 replies that say they have had some degree of problems
with broadcom chipset based network interfaces and about 2 that say it works without
any problems for them. All of the people having problems say it ranges from interface
issues, to causing the entire machine to panic or worse, to hang until power cycled
or reset.

Based on the information supplied i am inclinced to think there are issues with the
broadcom chipset despite the best efforts of people like Jeff Garzik to address
this (but perhaps he can step in and comment as he knows more since he's the one
writing/supporting/fixing the drivers at redhat :-)

To date, a lot of people have said that they disable the onboard broadcom nics and
use intel e1000s instead. We have been using the Intel e100/e1000s (with the
intel supplied drivers dropped in, not the default redhat ones) for 2+ years now
at planetmirror.com without any problems. Those cards are doing between 70 and
100Mbit/sec (and more) 24 by 7 for 2+ years now.

regards,

-jason

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:32    [W:0.069 / U:1.072 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site