lkml.org 
[lkml]   [2003]   [Jan]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectA Flightening and Strange experience compiling 2.5.58
Date
2 days a ago, I am compiling 2.5.58 to test Intel810fb.

After serveal compiles , my machine stop responding with a repeating
message shows up in console:

<iDDDDD> setting is too high, resetting... (where D is a digit)

(I did not record the details, so please don't blame me not providing
details, just want to share my experience).

At this point, my machine is total not responding, ping from other
machine failed, console keyboard not responding, etc.

But the error mesage is repeating.

Then I press reset button.

After reset, my box ask me to insert a boot disk in Drive A. (I do not
see any POST occuring, no memory counting, etc).

After pressing a few <return>s, I unplug the power and turn on the
machine again.

Same problem. After a few retries (unplug power and power on again), my
heart is fearing my mainboard's BIOS is damaged.
(I have a similar experience after flash a BIOS and result to a useless
mainboard.)

Then I unplug my machine and going somewhere.

After about 2 hours, I power on the machine again.

This time, after POST, BIOS reports CMOS data checksum failed. And
allow me to into BIOS setup to config again.

After that, my machine is working normally again.

And I have totally no hints to what happened.

Does anyone has similar problems? That is: H/W POST do not start after
machine hangs.

Sorry for not able to provide more details again.

Sampson Fung
A New Comer to Kernel Testing.


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:32    [W:0.025 / U:1.508 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site