lkml.org 
[lkml]   [2003]   [Jan]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: Why kernel 2.5.58 only mounts / (not home etc)
From
On Sat, Jan 18, 2003 at 03:44:14PM -0800, Andrew Morton wrote:
> Max Valdez <maxvaldez@yahoo.com> wrote:
> >
> > I'm having a problem with 2.5.58, when I boot I get / mounted, but not
> > the other entries on fstab, but if I mount them manually they run ok.
> > All ext3.
> >
> > Is anybody having the same problem ?
> > mount-2.11u, e2fsprogs-1.27-4mdk
> > on MDK 9.0.
> >
>
> Your ext3 filesystem is being built as a module, so you are dependent upon
> correct initrd setup to be able to mount the other filesystems. If those
> filesystems were not cleanly shut down, ext2 will not be able to mount them.
>
> Or something like that. Try setting CONFIG_EXT3_FS=y.
>
>
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> More majordomo info at http://vger.kernel.org/majordomo-info.html
> Please read the FAQ at http://www.tux.org/lkml/
my problem is probably different:
2.5.58 is ok but when i boot 2.5.59 it hangs after issuing
Mounting local filesystem...
/dev/hde7 on /usrtype ext2 (rw)
Nothing in the logs, same config and tools as 2.5.58 !

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:32    [W:0.064 / U:5.120 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site