lkml.org 
[lkml]   [2003]   [Jan]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: Two on the kernel. - Please Respond.
From
Date
If you have any information to share, questions, etc, I'd appreciate
anything which may help shed light on what I'm seeing here. I'm planning
on testing a custom patch set internally so I know it will fix the
problems below, but I need feed back to make sure I'm headed in the
right direction. TIA


On Fri, 2003-01-17 at 14:50, GrandMasterLee wrote:
> Hey all,
> I've got two issues here. Both issues were seen with 2.4.19aa1. The
> second issue was seen with 2.4.20aa1 also.
>
>
> 1. This message between two linux machines during backup (rsync), across
> GBE:
>
> "TCP: Treason uncloaked! Peer 10.1.1.40:37859/873 shrinks window
> 2430745930:2430747378. Repaired."
> "TCP: Treason uncloaked! Peer 10.1.1.40:37859/873 shrinks window
> 2430745930:2430747378. Repaired.
> XFS mounting file"
>
> I saw some info on LKML archives about this, but no resolution or
> reason. The system reporting the errors has an EEPRO1000 and is
> connected via crossover to a system with embedded BCM5700s. MTU is 9000
>
> 2. tar xjvf breaks the machine: Usually black-screens.
>
> When untarring say, bzipped kernel source, though other tars have caused
> this too, the system will get very slow, the untarring will stop, and
> then about 2 - 5 mins later, everything stops. Sometimes this causes a
> black screen, other times, it's just frozen with whatever's on the
> screen. The system must be hard booted for it to recover, usually
> needing to hold the power button down till forced power off too.(5
> seconds)
>
> I thought this might be memory related, so I umounted /dev/shm after a
> reboot, and tried my untar test again. Usually I could untar 2 times
> before the system entered the aforementioned state. I then tried
> 2.4.20aa1, and got the same result. I then tried just 2.4.20 + XFS
> patches, and now my system is actually faster at most things than it was
> prior. I'm not sure why.
>
> The system mentioned in #2 is an AMD Athlon-C with 512MB RAM two HDDs a
> CDRW and a DVD-ROM drive. It is 100% XFS and LVM is used for 5 volumes,
> but not / .
>
> Any help with this would be greatly appreciated.
>
--
GrandMasterLee <masterlee@digitalroadkill.net>
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:32    [W:0.030 / U:0.412 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site