lkml.org 
[lkml]   [2003]   [Jan]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjecti830 DRM version
I have installed a 4.2.99.3 XFree86 on my laptop and needed newer
i810/i830 DRM drivers to be able to get DRI working. Current version in
the 2.5.58 kernel is 1.2.1 and a version > 1.3 is needed. I copied all
i8* files from the XFree86 CVS linux drm directory to drivers/char/drm
and this made DRI working again.

Is an update of the kernel drivers foreseen so that it will work
seamlessly when XFree86 4.3 is published?


-- Niels
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:32    [W:0.025 / U:0.272 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site