lkml.org 
[lkml]   [2003]   [Jan]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectUSB: Sony clie does not word with recent 2.5
Date
Hello,

I am not able to sync the Clie SL10 with the recent 2.5 kernels - with 2.4
everything works.
The visor and usbserial are modules, but I dont think it changes anythink.

syslog of 2.5.58:

hub 1-0:0: debounce: port 2: delay 100ms stable 4 status 0x101
hub 1-0:0: new USB device on port 2, assigned address 3
usb 1-2: palm_os_4_probe - error -32 getting connection info
visor 1-2:0: Handspring Visor / Treo / Palm 4.0 / Cli<E9> 4.x converter
detected
usb 1-2: Handspring Visor / Treo / Palm 4.0 / Cli<E9> 4.x converter now
attached to ttyUSB0 (or usb/tts/0 for devfs)
usb 1-2: Handspring Visor / Treo / Palm 4.0 / Cli<E9> 4.x converter now
attached to ttyUSB1 (or usb/tts/1 for devfs)
usb 1-2: USB disconnect, address 3
visor ttyUSB0: Handspring Visor / Treo / Palm 4.0 / Cli<E9> 4.x converter now
disconnected from tty USB0
visor ttyUSB1: Handspring Visor / Treo / Palm 4.0 / Cli<E9> 4.x converter now
disconnected from tty USB1
visor 1-2:0: device disconnected

Thank for any help
Richard Bouska
Richard@Bouska.cz

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:32    [W:0.037 / U:4.344 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site