lkml.org 
[lkml]   [2003]   [Jan]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: i810 sound starts and stops for 2.4.XX and i845PE chipset
From
Date

Last weekend I tried out 2.4.21-pre3-ac2 and that resolved the sound
problems I was having with i810 audio. Since moving the sound driver
itself back to an earlier release did not make the difference, I conclude
that the IRQ steering code was updated between 2.4.18 and the latest
releases. This is with the i845PE chipset on the Gigabyte 8PE667 Ultra
motherboard (aka P4 Titan 667 Ultra) .

It's possible that this IRQ fix was present in an earlier load. I had
separate issues with 2.4.20-*** loads that prevented this computer from
booting. I'm pretty sure that a fix included in 2.4.21-pre3 resolved that
problem.

Eddie

--
Edward Kuns
Technical Staff Member
Rockwell FirstPoint Contact
300 Bauman Ct
Wood Dale, IL 60191
Phone: +1-630-227-8070
Fax: +1-630-227-8040
edward.kuns@rockwellfirstpoint.com
www.rockwellfirstpoint.com

This e-mail is intended solely for the person or entity to which it is
addressed and may contain confidential or privileged material. Any
duplication, dissemination, action taken in reliance upon, or other use of
this information by persons or entities other than the intended recipient
is prohibited and may violate applicable law. If this e-mail has been
received in error, please notify the sender and delete the information from
your system.



-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:32    [W:0.026 / U:0.592 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site