lkml.org 
[lkml]   [2003]   [Jan]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectHow to fix: PCI: No IRQ known for interrupt pin A of device 00:11.1.
From
Date
Hi,

At boot up I get:

Uniform Multi-Platform E-IDE driver Revision: 6.31
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
VP_IDE: IDE controller on PCI bus 00 dev 89
PCI: No IRQ known for interrupt pin A of device 00:11.1.
VP_IDE: chipset revision 6
VP_IDE: not 100% native mode: will probe irqs later
VP_IDE: VIA vt8235 (rev 00) IDE UDMA133 controller on pci00:11.1
ide0: BM-DMA at 0xe400-0xe407, BIOS settings: hda:DMA, hdb:pio
ide1: BM-DMA at 0xe408-0xe40f, BIOS settings: hdc:DMA, hdd:DMA
hda: WDC WD800JB-00CRA1, ATA DISK drive

I would like to fix the: PCI: No IRQ known for interrupt pin A of device
00:11.1. message. because I think that this is the route of all my
problems(disk not working at full speed, audio flickering,...).

I use RedHat's 2.4.18-19.8.0 kernel (This message is all so in
2.4.21pre3-ac4) on Kudzo 7x mboard with VIA KT400(vt8235).

Can some body pleas tell me what exactly is the problem and what should
I do to fix it.

Regards Simon


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:32    [W:0.020 / U:1.884 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site