lkml.org 
[lkml]   [2003]   [Jan]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Kernel 2.5.55 failed to boot with ACPI support
On Mon, Jan 13, 2003 at 12:04:02AM +0100, Alessandro Suardi wrote:
> Andrew Grover wrote:
>
> > > From: Ole J. Hagen [mailto:olehag_2001@yahoo.no]
> > > I just wanted to inform that kernel-2.5.55 failes to boot
> > > when ACPI support is
> > > compiled in the kernel.
> > >
> > > I have following configuration; Dell Optiplex GX-240, Pentium
> > > 4 (1.5 GHz), ATI RAGE 128.
> >
> > How exactly does it fail?
>
> My brand new Dell Latitude C640 oopses on boot in 2.5.56 if I
> have CPU_FREQ config'd in. ACPI without CPU_FREQ is okay - well,
> it screws my framebuffer screen (what 2.4.21-pre3 doesn't) when
> the ACPI code does its bootup printk's, but after that the
> screen recovers.
>
> ...
>
> Back on topic, if you're interested I can rebuild my 2.5.56 with
> CPU_FREQ and write down the backtrace of the oops.

Would be great if you could do that - and tell what oops it is (NULL pointer
dereference etc.), in case you still see that on your screen.

Dominik
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:32    [W:0.042 / U:0.140 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site