lkml.org 
[lkml]   [2003]   [Jan]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Subject"make install" error: No module raid5 found for kernel 2.5.56
From
Date
Any ideas about the following problem?

The following error shows up at the end of "make install" after a
successful make and make modules_install. I've tried making with raid5
both modular and compiled in and with various combinations of other raid
module options. Same error each time. Also tried after a make
mrproper.

This is with stock 2.5.56 on a Redhat 8.0 box with the 0.9.8
module-init-tools

============================================
<....>
Kernel: arch/i386/boot/bzImage is ready
sh arch/i386/boot/install.sh 2.5.56 arch/i386/boot/bzImage System.map ""
No module raid5 found for kernel 2.5.56
make[1]: *** [install] Error 1
make: *** [install] Error 2





-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:32    [W:0.020 / U:1.548 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site