lkml.org 
[lkml]   [2003]   [Jan]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectEthernet card doesnt work in 2.4.20
Date
--
I have a Compaq Laptop 1400 14xl244, with Modem HCF conexant , and ethernet
card Conexant LANfinity. They are COMBO, and they use IRQ 11. When I startup
module (tulip) for my ethernet card, its ok. But when I try send or receive
anything, I dont get. PCMCIA card uses IRQ 11 too, so I get it out from
kernel, but it doesnt solve. Here is my /proc/interrupts :

11: 20 XT-PIC hcf, eth0 this was after a time of try ping, and the number
"20" after stays 1691, after 2000... Donald Becker (tulip developer) told me
to send these lines : Compaq 12XL125 machine detected. Enabling interrupts
during APM calls. ... Local APIC disabled by BIOS -- reenabling. Found and
enabled local APIC! .. PCI: Using IRQ router VIA [1106/0686] at 00:07.0 PCI:
Found IRQ 11 for device 00:0a.0 PCI: Sharing IRQ 11 with 00:09.0 PCI:
Sharing IRQ 11 with 00:09.1 PCI: Disabling Via external APIC routing

Thanks for all.

Adriano Carvalho.

_________________________________________________________________
MSN Messenger: converse com os seus amigos online.
http://messenger.msn.com.br

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:32    [W:0.031 / U:0.480 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site