lkml.org 
[lkml]   [2003]   [Jan]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subject2.4.20-acpi: NMI received for unknown reason 2d/3d

Hi all,

Kernel is 2.4.20 with akpm's ext3 fixes and acpi-20021212-2.4.20.diff.gz
patched in.

I just upgraded from a Duron 1 GHz processor to an Athlon XP 1700+. The
only other change to the system is an updated BIOS to support the new
processor.

Motherboard is a Soyo K7ADA, using the ALi Magik 1 chipset.

Since the CPU and BIOS upgrade, I get the following message(s) from
the kernel:

> Uhhuh. NMI received for unknown reason 2d.
> Dazed and confused, but trying to continue
> Do you have a strange power saving mode enabled?

The reason is 2d most of the time, with a few 3d inbetween. About 8 of
these messages pile up in dmesg until my system (Red Hat 7.2) is
completely done running sysinit. After that, new messages only appear
seldomly and minutes apart with no pattern I could regocnize.

I don't think it's a memory problem because memtest86 (I only tried a
single run since the memory worked fine before) doesn't show up errors
and memory-related NMIs are not "unknown reason"s to the kernel as far
as I know.

Everything that shows up in the BIOS setup related to power management
is turned off.

Running with or without local APIC support does not change anything. Same
for ACPI support or not.

What can this be? Do I have to worry or is this just some fancy power
management stuff supported by the AthlonXP that the kernel does not know
about?

Again, this is an AthlonXP 1700+ (CPU family 6, model 8, stepping 0).

--
Ciao,
Pascal

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:32    [W:0.027 / U:2.148 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site