lkml.org 
[lkml]   [2003]   [Jan]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: Suggestion
From
Date
On Fri, 10 Jan 2003 14:12:53 +0100, Mikael Pettersson said:
> Harry Sileoni writes:
> > While fighting for some time with my Dell Inspiron 8100 laptop and a new

> Are you sure you didn't mean ACPI instead? APIC != ACPI but
> people keep confusing the two.

The Dell Latitude C840 (what I have) and the (AFAIK) Inspiron 8100 both use
the NVidia geForce4 Go graphics chipset, and apparently the posted patches
to make nvidia's closed-source drivers work under 2.5 have issues with ACPI
on some platforms. Digging back, I only found like one message on the LKML
archives that mentioned the nvidia drivers don't play nice with ACPI.

Harry - does that match up with what you have?
--
Valdis Kletnieks
Computer Systems Senior Engineer
Virginia Tech

[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 13:32    [W:0.061 / U:28.152 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site