lkml.org 
[lkml]   [2002]   [Sep]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: IO-APIC in SMP dual Athlon XP1800
From
Date
 Alan Cox <alan@lxorguk.ukuu.org.uk> writes:

> On Thu, 2002-09-05 at 18:53, Scorpion wrote:
> > Hi All,
> > I got my Dual Athlon XP1800 working now.
> > Everything gonna well after changed MP 1.4 Support to disable in BIOS, and
> > leaving MP table enabled.
> > Anyone knows if linux 2.4.19 has not yet a full implemantation of MP 1.4 or if
> > it is just a BIOSes bug?
>
> On the 1004 BIOS with the ASUS it seems to be a bios table error. Later
> BIOSes fixed it, then removed the option, then broke lots of other
> stuff. I went back to 1004 so I dont know how the newest fare

I am using 1006. I have enabled MP 1.4 in order to get the IRQ
numbers 16 and beyond. I am not sure how useful that is since several
PCI IRQs are shared and there are lots of free ones. Anyhow, MP 1.1
works just fine too. I am using the Athlon MP 1900+ CPUs.

Note to anyone who is considering this cpu/motherboard, this combo
uses *shedloads* of power. 400W is *not* enough (I've seen Alan post
to this effect before but it bears repeating). Also, make sure you
have good case airflow -- all that power that is being consumed is
being turned into heat. Aftermarket CPU heatsink and fan are a good
idea. Unfortunately, it is a bit crowded for 80mm CPU fans though.

Things are stable now once I mitigated the heat death problem.

--
Johan KULLSTAM
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.070 / U:1.644 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site