lkml.org 
[lkml]   [2002]   [Sep]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: [kde-linux] Can't find qt libs...
Date
On Tuesday 03 September 2002 07:48, Jerry McBride wrote:
>Why is it that after I successfully compile qt3 and kde3.0.x...
> that I can never go back and
>recompile the beast without kde's ./configure scripts not being
> able to find qt3?? it acts like a
>onetime shot at compiling and then never again.
>
>It's a pain in the ass. What's the skinny, if any one knows?

And its not just kde. I have several things that won't configure
because the *&%&^%$ libqt-mt.so in >= qt-3.0.2 can't be found.
There are 4 copies of 3.0.4 scattered about my system. Its a real
problem that so far evertone seems to think will go away if our
$QTDIR is set correctly, and/or we use the --with-qt-libs= options.

It doesn't go away no matter how much the rest of this list wishes
*we* would.

--
Cheers, Gene
AMD K6-III@500mhz 320M
Athlon1600XP@1400mhz 512M
99.13% setiathome rank, not too shabby for a WV hillbilly
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.060 / U:0.184 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site