lkml.org 
[lkml]   [2002]   [Sep]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectLinux on Toshiba Libretto 70CT
The kernel locks up completely whenever I launch any particularly large 
application under X (xterm is fine, netscape locks up the box).
I've confirmed that this isn't just X locking up, as the machine is
completely frozen (doesn't respond to pings, doesn't respond to three
finger salute, etc).

Just to make sure that this isn't a VM/Memory problem:
I've run (and the machine passed) memtest86.
I've tried running X with swapoff (and the machine still locks up).

- Kernel 2.4.19
- GLIBC 2.2.90
- XFree86 4.2.0

I can reproduce this error every single time I run X. However, I have
not been able to see the problem on the shell.

Anyone ever see this problem? Does anyone have pointers on how I can
better troubleshoot the problem?

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.059 / U:0.204 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site