lkml.org 
[lkml]   [2002]   [Sep]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectUML compile error
Date
I tried to test UML, and tried 2.5.36 through to 38, but have been
unable to comile it. I tried using the default config, as well as
my own config, but both 37 and 38 give the following error.

gcc -Wp,-MD,./.sched.o.d -D__KERNEL__ -I/usr/src/linux-2.5.38/include -Wall -Wstrict-prototypes -Wno-trigraphs -O2 -fno-strict-aliasing -fno-common -g -U__i386__ -Ui386 -D__arch_um__ -DSUBARCH=\"i386\" -D_LARGEFILE64_SOURCE -I/usr/src/linux-2.5.38/arch/um/include -Derrno=kernel_errno -nostdinc -iwithprefix include -fno-omit-frame-pointer -DKBUILD_BASENAME=sched -c -o sched.o sched.c
In file included from /usr/src/linux-2.5.38/include/asm/irq.h:9,
from /usr/src/linux-2.5.38/include/linux/nmi.h:7,
from sched.c:20:
/usr/src/linux-2.5.38/include/asm/arch/irq.h:16:25: irq_vectors.h: No such file or directory
make[1]: *** [sched.o] Error 1
make[1]: Leaving directory `/usr/src/linux-2.5.38/kernel'
make: *** [kernel] Error 2

Adam

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:29    [from the cache]
©2003-2011 Jasper Spaans