lkml.org 
[lkml]   [2002]   [Sep]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Think 2.4.10 broke my PCI subsystem - resolved.
2.4.20-pre7 fixes whatever the problem was.  Kernels between 2.4.10 and 
2.4.19 were broke for these mobo.

Did notice a new message: Using IRQ router SIS [1039/0008]

Thanks to whomever fixed it!

Kevin C.

Ahmed Masud wrote:

> Kevin N. Carpenter wrote:
>
>> Thats the whole point. Nothing past 2.4.9 will run on these mobos.
>>
>> Do appreciate the consideration.
>>
>> Kevin C.
>>
>> Ahmed Masud wrote:
>>
>>> Kevin Carpenter wrote:
>>>
>>>> I've recently been okaying around with low cost motherboards and
>>>> have been
>>>> problems on two of them: the BIOSTAT micro-ATX mobo M7VKQ, and the
>>>> ESC L7SOM
>>>> mobos.
>>>>
> Wait ... you say that already :) sorry....
>
>


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.028 / U:3.892 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site