lkml.org 
[lkml]   [2002]   [Sep]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: Problem with 2.4.19/2.4.20-pre7 multiple root floppy disks- 2.4.18 works.
From
Date
On Fri, 2002-09-13 at 21:08, Alan Miles wrote:
> I reported this problem with 2.4.19 and have just tested the 2.4.20-pre7
> kernel. The same problem exists there.
> I must re-iterate that 2.4.18 works fine with all of my 7 uncompressed
> 1.44MB floppy disks, and the 2.4.18 system boots up fine.

Yes its in my bug list. Its up to someone it matters to to provide
patches. It could be a ramdisk change. it could well come from the
initrd loading cleanup/root ramfs stuff.

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.039 / U:0.676 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site