lkml.org 
[lkml]   [2002]   [Sep]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Linux 2.4.20-pre4 & ff. blows away Xwindows with Matrox G400 and agpgart
Allan Duncan wrote:
>
> This is a reissue of an earlier report, and I've since done some more digging.
>
> Up to kernel 2.4.20-pre2 there was no problem, agpgart et al ran fine etc,
> but from 2.4.20-pre4 onwards when Xwindows starts to load these modules
> I am instantly thrown back to a booting machine.
> The same kernels on a VIA MVP3 chipset box with a Matrox G200 are fine.
>
> I have ascertained that any attempt to use agpgart triggers it.
>
> Rather than clutter up the list with lots of log files, I've made a web page at
> http://www.users.bigpond.com/allan.d/bug/Matrox.html
> with all the info I could gather.
>
> Any suggestions of how to improve the error messages around the failure point
> are welcome. Nothing is written into dmesg at the time of failure.

Uh, the logs for -pre5 with AGP_VIA enabled are NOW referred to (instead of
duplicating the -pre5 w/o VIA).
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:22    [W:0.031 / U:5.496 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site