lkml.org 
[lkml]   [2002]   [Sep]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Linux 2.4.20-pre4 & ff. blows away Xwindows with Matrox G400 and agpgart
On Fri, Sep 13, 2002 at 08:54:10AM +1000, Allan Duncan wrote:
> Not in my case, at least for 2.4.20-pre4.
>
2.4.19 works for me with nopentium, 2.4.20-pre5 fails with nopentium
and works without it - I can't add anything beyond that.

> At which kernels does the nopentium become obsolete? Alan Cox mentioned some
> confusion about this. Obviously the latest ones, but does this extend as far
> back as 2.4.19?
>
> In order to close in on what changes are triggering this, I found the patch for
> sched.c for -pre3 and ran that, and find that -pre3 is fine with or without
> nopentium, so that narrows it to what was altered pre3 to pre4.
>
> There was nothing obvious in Marcelo's log of changes, so I will trawl through
> the diffs themselves tonight.
>
> At the same time, I noticed that there seems to a fair bit of touchy
> behaviour of AGP out there, so maybe what is proving fatal to me is the same as
> the cause of flaky for others.

AGP/DRI has been flaky for me in all sorts of ways, but then I've been
using the DRI CVS code which does lots of strange things, so I can't
pin the problems on AGP . . .

Simon

--
PGP public key Id 0x144A991C, or ftp://bg77.anu.edu.au/pub/himi/himi.asc
(crappy) Homepage: http://bg77.anu.edu.au
doe #237 (see http://www.lemuria.org/DeCSS)
My DeCSS mirror: ftp://bg77.anu.edu.au/pub/mirrors/css/
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.083 / U:0.024 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site