lkml.org 
[lkml]   [2002]   [Sep]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectloadlin with 2.5.32+ : bootproblems
Ave  people

Has anyone used loadlin succesfull with 2.5.32 and higher?
From 2.5.32 and higher my nfsroot setup won't work anymore.

The symptoms are:
While loading the kernel with loadlin the dots indicating how far the
loading process is are appearing on the screen. And then sudden...reboot.

At first I suspected nfsroot,so I deselected nfsroot in the .config. The
idea was let loadlin load the kernel,see the boot message and wait until
the kernel complains that he/she (?) can't find a valid root file system.
However,same symptoms.

Then I deselected preempt,no acpi. Still the same.
Athlon changed to i386. Still no joy.

Therefore,if anyone has succesfully used loadlin with 2.5.32 and higher.
Please raise your hand and send me an email. Then I can scratch loadlin of
the list of suspects.

Greetz Mu

p.s. 2.4.19 and 2.5.31 and lower works very well.
just 2.5.32 and higher won't play with me.







-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:22    [W:0.053 / U:0.600 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site