lkml.org 
[lkml]   [2002]   [Sep]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: 2.4.20pre5aa2
From
Date
Did you try just using insmod, instead of modprobe. To use modprobe,
your module must have something defined in /etc/modules.conf


On Wed, 2002-09-11 at 13:16, Christian Guggenberger wrote:
> Hi!
>
> just tried out 2.4.20-pre5aa2 with xfs enabled as module. But I can't
> load
> the xfs Module...
> modprobe xfs just won't work. Via top on another console I see two
> modpobe
> processes, each consuming 99.9% CPU time. Then, after a minute or so,
> the
> machine reboots...
>
> System is a Dell Precision with 2 Intel Xeons@2.2GHz and 2GB RDRAM and
> hyper-threading enabled, OS is Debian/GNU Linux 3.0 with:
>
> gcc-2.95.4 20011002 (Debian prerelease)
> ld-2.12.90.0.1 20020307 Debian/GNU Linux
>
>
> I tried to disable HT, but then it was even worse. Then my machine
> crashed
> hard after starting "modprobe xfs".
>
>
> thanks in advance
> Christian
>
> P.S. if needed, I could post my .config, or other relevant things...
>
--
Austin Gonyou <austin@coremetrics.com>
Coremetrics, Inc.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.202 / U:1.784 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site