lkml.org 
[lkml]   [2002]   [Sep]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: [PATCH]][2.4-ac] opti621 can't do dma
On Tue, 10 Sep 2002 19:22:41 +0200 (SAST), Zwane Mwaikambo wrote:

> afaik the opti621 can't do DMA, also aren't they all addon cards?

The Compaq Armada 1530 Notebook has a Opti FireStar chipset with an IDE
controller which is Ultra DMA capable (but stable only up to MW-DMA
mode 2). This one *should* be handled by the Linux opti621 driver (I
don't know if it is).

Ciao,
Dani


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.042 / U:1.004 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site