lkml.org 
[lkml]   [2002]   [Aug]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Compile error with SiS support
On 30 Aug 2002 16:11:32 +0100
Alan Cox <alan@lxorguk.ukuu.org.uk> wrote:

> > I just tried to compile the kernel 2.4.19 with support for a SiS
> > graphics card. The related options in .config I've set are:
>
> You need SIS frame buffer support to use SIS DRM

Thanks for your quick reply. You mean I must select?

Console drivers/Frame-buffer support/SIS acceleration

The help for this option says:

This is the frame buffer device driver for the SiS 630 and 640
Super Socket 7 UMA cards. Specs available at www.sis.com.tw.

But this is not my card, which is a SiS 6329.

Thanks again!

I'm not on this list, please CC me.

--
Christoph Simon
ciccio@kiosknet.com.br
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.034 / U:2.816 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site