[lkml]   [2002]   [Aug]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: 2.4.18-3 on rh 7.1?
    On Fri, Aug 30, 2002 at 09:32:33AM +0100, Mat Harris wrote:
    > silly question compared to all you gurus on the list, but it needs to be
    > asked. I need to fun freeswan (secure wan) between sever a redhat
    > servers. the only patched kernel i am permitted to use is the rpm for
    > ipsec enables 2.4.18-3. will this kernel work on redhat 7.1, or will it
    > fall over at the first opportunity?

    I've never done IPSec, but plain use of 2.4.18-3 does work with Red Hat
    7.1. Note that you'll need to either satisfy the dependencies by
    upgrading some packages from Red Hat 7.3, or use --nodeps. Both work in
    my experiences.

    However, note that:
    + 2.4.18-3 has a data corruption bug with ext3 on SMP systems, fixed in
    + 2.4.18-4 (and -3) has weird NFS problems which are fixed in 2.4.18-5
    + 2.4.18-[345] have security problems which are fixed in 2.4.18-10
    (By the way, does anyone know if new 2.4.9-xx or 2.2.xx kernels are
    coming from Red Hat to fix these holes for those releases? Or have
    earlier Red Hat kernels (and releases) just been abandoned? Or are
    they just not affected?)

    -Barry K. Nathan <>
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:28    [W:0.029 / U:108.224 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site