lkml.org 
[lkml]   [2002]   [Aug]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: Linux 2.4.20-pre4-ac2
Date
>If it was x86 I'd say "keep it for 2.4, delete it in 2.5, in the 2.4 one
>add a printk advising people to switch driver". I don't know how the ppc
>world is accustomed to handling this though

Well, we aren't not really accustomed to obsoleting a driver yet ;)

My original intend was just that (keep it in 2.4 and delete it in 2.5)
but now, working sungem has been around 2.4 for quite some time and new
machines aren't properly suported by it etc...

The printk big bold warning on driver load may be the best option for 2.4

Ben.


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:22    [W:0.071 / U:0.016 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site