lkml.org 
[lkml]   [2002]   [Aug]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: Linux 2.4.20-pre4-ac2
From
Date
Am Mon, 2002-08-26 um 17.15 schrieb Benjamin Herrenschmidt:

> FYI, gmac is now obsolete and is replaced by the sungem
> driver.

> I'll soon send a patch removing it entirely from the kernel
> source tree as there is no case where it works better than
> sungem on a given HW.

Indeed, I banged it hard on my PowerBook G4 and it works like
a charm and even in cases where gmac had occasional problems
like on wakeup or media-changes.

What are your plans to visualise the gmac removal in the config?
At the moment it's not exactly obvious that sungem will work
in place for gmac.

--
Servus,
Daniel
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.095 / U:6.568 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site