[lkml]   [2002]   [Aug]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Linux 2.4.20-pre4-ac1
Hi Alan!

On Fri, 23 Aug 2002, Alan Cox wrote:

> IDE status
> Chasing two reports of strange ide-scsi crashes
> Still some Promise glitches - need to review merge carefully
> Need to double check SiS code versus older SiS code.
> Sometimes we now turn DMA off excessively for simplex devices
> No corruption cases except known hardware incompatibilities
> that broke before

What latest 2.4 kernel would then be safe to burn a CD via ide-scsi? Shall
I stay away from ac-series as IDE changes are being made?
Could it cause any serious harm to my CD while burning or my hdds?

Thank you and regards,
Axel S.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:28    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean