lkml.org 
[lkml]   [2002]   [Aug]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectagpgart support for AMD 765 support broken in 2.4.20-pre4?
Hello!

I found that I cannot boot into 2.4.20-pre4 if I have CONFIG_AGP_AMD set
kernel's agpgart driver displays that it have found AMD-765 and
reboots. Next reboot into any kernel is also failed with
APIC 08 error on CPU0 (continuously scrolled over the screen until I press
reset).
I have dual athlon box with Tiyan tiger motherboard.
# lspci
00:00.0 Host bridge: Advanced Micro Devices [AMD]: Unknown device 700c (rev 11)
00:01.0 PCI bridge: Advanced Micro Devices [AMD]: Unknown device 700d
00:07.0 ISA bridge: Advanced Micro Devices [AMD] AMD-765 [Viper] ISA (rev 02)
00:07.1 IDE interface: Advanced Micro Devices [AMD] AMD-765 [Viper] IDE (rev 01)00:07.3 Bridge: Advanced Micro Devices [AMD] AMD-765 [Viper] ACPI (rev 01)
00:07.4 USB Controller: Advanced Micro Devices [AMD] AMD-765 [Viper] USB (rev 07)
00:0a.0 Ethernet controller: Intel Corporation 82557 [Ethernet Pro 100] (rev 05)00:0c.0 Multimedia audio controller: Yamaha Corporation YMF-724F [DS-1 Audio Controller] (rev 03)
01:05.0 VGA compatible controller: nVidia Corporation: Unknown device 0200 (rev
a3)

Is this known issue, is anybody interested in that?

Bye,
Oleg

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.032 / U:1.576 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site