lkml.org 
[lkml]   [2002]   [Aug]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: P4 with i845E not booting with 2.4.19 / 3.5.31
Date
On Tuesday 20 August 2002 15:46, Rohan Deshpande wrote:
> Jens Wiesecke wrote:
> hi there,
>
> something to the same extent happened to me, with my P4, as ACPI caused
> a kernel panic. if you have acpi enabled, try disabling it.

his problem sound a lot like mine.. never going further than Ok, booting the
kernel. my chipset is a i845g.

it looks like the problems start with 2.4.19-pre7 which shows exactly this
problem.
2.4.19-pre6 still works.

from the changelog pre6 to pre7 :

<wim@iguana.be> (02/04/07 1.383.2.6)
[PATCH] 2.4.19-pre6 i8xx series chipsets patches

<wim@iguana.be> (02/04/07 1.383.2.7)
[PATCH] 2.4.19-pre6 i8xx series chipsets patches

<wim@iguana.be> (02/04/07 1.383.2.8)
[PATCH] 2.4.19-pre6 i8xx series chipsets patches

could this be the root of the problems ? Jens ? could you check please if you
can boot pre6 and pre7 ?

--
Best Regards,
Justin Heesemann
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.085 / U:1.868 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site